IPB

Welcome Guest ( Log In | Register )

> Suggestions Forum Rules

Read this BEFORE posting!


1. Do not suggest Open/Closed Conversation notifiers. They have been permanently removed.
For more information please see the StuffPlug Frequently Asked Questions(FAQ) list.

If you fail to follow the rules, your thread/post can and probably will be either closed or just deleted. If you continue to break the rules, you will disciplined accordingly.

 
Reply to this topicStart new topic
> Why Isnt Stuff Plug.., ..Why doesnt stuffplug work for me?
EBFL.
post Jan 3 2007, 03:28 PM
Post #1


Member
**

Group: New Members
Posts: 11
Joined: 3-January 07
Member No.: 1,097



I have messenger 8.0 and there isnt a stuffplug for it..
why?
and will you make one? biggrin.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
TheBlasphemer
post Jan 3 2007, 03:51 PM
Post #2


Administrator
***

Group: Root Admin
Posts: 270
Joined: 27-May 06
Member No.: 1



I always try to keep StuffPlug 3 compatible with the latest version of WLM I can get my hands on. Normally this results in it being compatible with most other versions, but the (internal) changes between 8.0 and 8.1 are so big that to make it compatible with 8.1, I had to sacrifice 8.0 compatibility.
I could release an earlier release, but that wouldn't be compatible with 8.1, and that'd mean that a lot of bugs that I fixed lately would reappear, and I really don't want to do that wink.gif
So anyway, if you want to use SP3 BETA, then why won't you use WLM8.1 BETA ? In my opinion it's just as stable as 8.0 :/
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
EBFL.
post Jan 3 2007, 04:26 PM
Post #3


Member
**

Group: New Members
Posts: 11
Joined: 3-January 07
Member No.: 1,097



QUOTE(TheBlasphemer @ Jan 3 2007, 03:51 PM) *

I always try to keep StuffPlug 3 compatible with the latest version of WLM I can get my hands on. Normally this results in it being compatible with most other versions, but the (internal) changes between 8.0 and 8.1 are so big that to make it compatible with 8.1, I had to sacrifice 8.0 compatibility.
I could release an earlier release, but that wouldn't be compatible with 8.1, and that'd mean that a lot of bugs that I fixed lately would reappear, and I really don't want to do that wink.gif
So anyway, if you want to use SP3 BETA, then why won't you use WLM8.1 BETA ? In my opinion it's just as stable as 8.0 :/

The thing is. i did get 8.1 JUST for stuffplug. exept 8.1 is too slow and never signs me in properly thatw why i was really hoping you could make one for 8.0
Also, who is the creator of StuffPlug?
I really want a version for 8.0 please.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Kangie
post Jan 3 2007, 06:38 PM
Post #4


Advanced Member
***

Group: Root Admin
Posts: 494
Joined: 9-July 06
From: UK
Member No.: 10



TheBlasphemer is the creator, so I'm afraid there will be no version for 8.0 if he says so sad.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
EBFL.
post Jan 3 2007, 08:06 PM
Post #5


Member
**

Group: New Members
Posts: 11
Joined: 3-January 07
Member No.: 1,097



Nooooooooo sad.gif
Coz i wont ever get 8.1 and i want stuffplug sad.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Kangie
post Jan 3 2007, 08:11 PM
Post #6


Advanced Member
***

Group: Root Admin
Posts: 494
Joined: 9-July 06
From: UK
Member No.: 10



Then you have no choice but to go back to MSN7.5 tongue.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
x2zen
post Jan 3 2007, 08:33 PM
Post #7


Administrator
***

Group: Administrators
Posts: 217
Joined: 29-May 06
From: Denmark
Member No.: 6



or wait for the final version of 8.1 tongue.gif


--------------------
Got a question about translating? Contact me via the contact form
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Kangie
post Jan 3 2007, 08:56 PM
Post #8


Advanced Member
***

Group: Root Admin
Posts: 494
Joined: 9-July 06
From: UK
Member No.: 10



But they said they won't ever get 8.1 tongue.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
EBFL.
post Jan 6 2007, 10:32 PM
Post #9


Member
**

Group: New Members
Posts: 11
Joined: 3-January 07
Member No.: 1,097



Bah, I hope Plus! create a plus! with features like stuffplug
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
coolzee
post Jan 7 2007, 06:47 PM
Post #10


Member
**

Group: New Members
Posts: 22
Joined: 6-January 07
From: Canada
Member No.: 1,182



QUOTE(EBFL. @ Jan 6 2007, 05:32 PM) *

Bah, I hope Plus! create a plus! with features like stuffplug


why would u say that sad.gif , just wait for 8.1 final like what x2zen said. cool.gif

i'm sure they wont keep us waiting..lol , and 8.1 runs normal on mine, maybe is your internet connection? or pc?

This post has been edited by coolzee: Jan 7 2007, 06:49 PM


--------------------
---StuffPlug 3 given [S]uper [P]owers to Windows Live Messenger---
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 18th April 2014 - 04:59 PM