IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Firefox 3,0 Beta 2 Incompatibility
Andish
post Dec 20 2007, 05:50 AM
Post #1


Newbie
*

Group: New Members
Posts: 1
Joined: 20-December 07
Member No.: 2,831



The Open in default browser option does not work with FF 3.0b2. Instead, it opens up a text document with the following text:

CODE

<html><head><title>Redirecting...</title></head><body onLoad="document.forms[0].submit();"><h1>Redirecting...</h1><form method="POST" action="https://msnia.login.live.com/ppsecure/sha1auth.srf?lc=1033">Please wait while you are being redirected.<input type="hidden" name="token" value="*snip*"></form></body></html>


It used to work with beta 1. Anyone got a solution?

EDIT by TheBlasphemer: You do *not* want the full contents of that redirect page here, trust me wink.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Kangie
post Dec 20 2007, 08:23 AM
Post #2


Advanced Member
***

Group: Root Admin
Posts: 494
Joined: 9-July 06
From: UK
Member No.: 10



Moved to Support
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Aardvark
post Jan 10 2008, 03:37 AM
Post #3


Advanced Member
***

Group: Members
Posts: 734
Joined: 16-November 06
From: Sydney, Australia
Member No.: 33



NOOO and I just updated from Beta 1. Does it work with Beta 1? I think it does.


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
TheBlasphemer
post Jan 10 2008, 11:44 AM
Post #4


Administrator
***

Group: Root Admin
Posts: 270
Joined: 27-May 06
Member No.: 1



Actually, I myself am using Firefox 3 beta 2, and it appears to work fine :/
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Aardvark
post Jan 10 2008, 12:59 PM
Post #5


Advanced Member
***

Group: Members
Posts: 734
Joined: 16-November 06
From: Sydney, Australia
Member No.: 33



Oh and it opens in the right browser for me too btw, so looks like it's just you. sad.gif


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Skrot
post May 14 2008, 04:40 PM
Post #6


Newbie
*

Group: New Members
Posts: 2
Joined: 14-May 08
Member No.: 3,427



Hey, i have the exact same problem. I have upgraded to Firefox 3 beta 5 but that didnt do anything. I'm still just getting the "Redirecting..."-page.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Aardvark
post May 15 2008, 05:23 AM
Post #7


Advanced Member
***

Group: Members
Posts: 734
Joined: 16-November 06
From: Sydney, Australia
Member No.: 33



Hasn't this been answered elsewhere? Anyway I think the solution was to disable the option "open links in default browser".


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Skrot
post May 15 2008, 05:52 PM
Post #8


Newbie
*

Group: New Members
Posts: 2
Joined: 14-May 08
Member No.: 3,427



QUOTE(Aardvark @ May 15 2008, 05:23 AM) *

Hasn't this been answered elsewhere? Anyway I think the solution was to disable the option "open links in default browser".


Yeah, but the thing is I installed Stuffplug just to get hotmail and links in conversations to open in Firefox instead of IE. wink.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
TheSteve
post May 16 2008, 01:58 AM
Post #9


Advanced Member
***

Group: Administrators
Posts: 182
Joined: 8-December 06
From: Fukuoka, Japan
Member No.: 723



QUOTE(Aardvark @ May 15 2008, 02:23 PM) *
Anyway I think the solution was to disable the option "open links in default browser".

That is the solution for people who are having trouble with the redirect page opening in IE. Since it will open the link in IE by default, turning the feature off fixes the issue. In this case, something else is going on.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mrmojo
post Dec 26 2008, 01:52 AM
Post #10


Newbie
*

Group: New Members
Posts: 1
Joined: 26-December 08
Member No.: 3,893



QUOTE(TheSteve @ May 16 2008, 11:28 AM) *

That is the solution for people who are having trouble with the redirect page opening in IE. Since it will open the link in IE by default, turning the feature off fixes the issue. In this case, something else is going on.



I had the same problem on FF 3.05 release.
the redirect page just sat there.

I was using the NO scripts plugin to block nasties from websites, so this may or may not apply to your situation however the Solution is to add the redirect URL to the safe URL list.
Should be a local file.

All I did was go in to my noscripts plugin options and add the url to the whitelist (sites which can execute scripts) and add file://

Done!

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
johnbear
post Aug 24 2009, 06:33 AM
Post #11


Newbie
*

Group: Members
Posts: 6
Joined: 24-August 09
Member No.: 4,268



I have upgraded to Firefox 3 beta 5 but that didnt do anything.










-


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 19th April 2014 - 05:43 AM