IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Need Help With Messenger 7.5 Please
Ace786
post Apr 2 2007, 02:35 PM
Post #1


Newbie
*

Group: New Members
Posts: 1
Joined: 2-April 07
Member No.: 1,990



Hi i need some help , hope i get some here as i have come with alot of hopes , yesterday my msn 7.5 was working fine but when i came back home and signed it just started to freeze though my msn did say im online with the green msn icon on my taskbar , then few minutes later it will say Not Responding , so im online now but i cannot use it as it will not go past Signing in , please help me fix this a i don't know my self what has occured this thank you very much smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
azn_pride
post Apr 2 2007, 09:40 PM
Post #2


Advanced Member
***

Group: New Members
Posts: 193
Joined: 19-November 06
From: Canada
Member No.: 209



QUOTE(Ace786 @ Apr 2 2007, 10:35 AM) *

Hi i need some help , hope i get some here as i have come with alot of hopes , yesterday my msn 7.5 was working fine but when i came back home and signed it just started to freeze though my msn did say im online with the green msn icon on my taskbar , then few minutes later it will say Not Responding , so im online now but i cannot use it as it will not go past Signing in , please help me fix this a i don't know my self what has occured this thank you very much smile.gif


Ace786,

This is the stuffplug forum. If you want to post a wlm bug go to the windows live messenger's forum. And if it's a stuffplug's bugs, then go to the bugs forum here

This post has been edited by azn_pride: Apr 2 2007, 09:41 PM


--------------------
Now that Anaheim win the Stanley Cup,
let's watching another sports: soccer
Let's go Impact

www.montrealimpact.com
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Three6Mafia
post Apr 3 2007, 02:43 AM
Post #3


Advanced Member
***

Group: New Members
Posts: 254
Joined: 20-January 07
From: Brisbane, QLD
Member No.: 1,391



QUOTE(azn_pride @ Apr 3 2007, 07:40 AM) *

Ace786,

This is the stuffplug forum. If you want to post a wlm bug go to the windows live messenger's forum. And if it's a stuffplug's bugs, then go to the bugs forum here
This is also a support forum for all things messenger..

@Ace786: have you tried re-installing Messenger 7.5?


--------------------
IPB Image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
azn_pride
post Apr 4 2007, 12:04 AM
Post #4


Advanced Member
***

Group: New Members
Posts: 193
Joined: 19-November 06
From: Canada
Member No.: 209



QUOTE(Three6Mafia @ Apr 2 2007, 10:43 PM) *

This is also a support forum for all things messenger..

@Ace786: have you tried re-installing Messenger 7.5?


also? okay


--------------------
Now that Anaheim win the Stanley Cup,
let's watching another sports: soccer
Let's go Impact

www.montrealimpact.com
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Aardvark
post Apr 4 2007, 06:14 AM
Post #5


Advanced Member
***

Group: Members
Posts: 734
Joined: 16-November 06
From: Sydney, Australia
Member No.: 33



I swear I've answered this a million times.

-You sign in
-The MSN Main screen appears
-3 seconds later the top of said main screen goes white
-Click anything and it will say not responding

The best thing to do here is just wait...it should just phase out and work properly, however I have only tested this waiting approach on other lag experiences, and I'm not sure whether it applies to the sign in lag problem.

If waiting half an hour doesn't work, report back and I'll give you the lengthy proper fix, which I'd rather not post again and you could easily find if you did a SEARCH.


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Kangie
post Apr 4 2007, 11:09 AM
Post #6


Advanced Member
***

Group: Root Admin
Posts: 494
Joined: 9-July 06
From: UK
Member No.: 10



Could always try signing in a busy... worked for me when I was on 56k and WLM refused to work without doing that.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Mike
post May 10 2007, 09:41 AM
Post #7


Newbie
*

Group: New Members
Posts: 6
Joined: 7-March 07
Member No.: 1,832



OR, you could have one of those nasty MSN Viruses, that tried to send a message to everyone online to spread it. Have you accepted any .exe / .bat files recently? Either from an MSN link or website?

This post has been edited by Mike: May 10 2007, 09:42 AM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Aardvark
post May 10 2007, 10:28 AM
Post #8


Advanced Member
***

Group: Members
Posts: 734
Joined: 16-November 06
From: Sydney, Australia
Member No.: 33



I'm pretty sure those viruses don't cause messenger to freeze, just spam people.


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 24th April 2014 - 10:57 AM